3

I am using the latest version of the Stripe extension (5.2) and have CiviCRM up-to-date and Drupal. I'm getting this error in my Stripe portal, I only use Stripe with CiviCRM. Can anyone provide some insight? Was not sure if i should post this here or at https://lab.civicrm.org/extensions/stripe/issues

enter image description here

  • Has Stripe changed its policy recently? Previously it stated that "As long as you serve your payment pages over TLS, and use either Checkout or Stripe.js as the only way of handling card information, Stripe automatically creates a prefilled SAQ A questionnaire for you, and you won’t need to undergo a PCI audit". But now that page states for Stripe.js v2 (which the extension uses) it states "Requirement: SAQ A-EP" (unless using Elements with Stripe.js). – Andrew Thompson Jan 7 at 23:50

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.