1

SMTP settings are checked (with user@domain as login) and Track replies using VERP in Reply-To header is disabled (it worked before).
How come a generated email adress name is used as login, thus preventing CiviMAIL to send a test mail?
Drupal 7.61 CiviCRM 4.7.30

Jan 09 07:00:10 [info] Ignoring exception thrown by nullHandler:
10005, Failed to add recipient: user@domain
[SMTP: Invalid response code received from SMTP server while sending email.
This is often caused by a misconfiguration in Outbound Email settings.
Please verify the settings at
Administer CiviCRM >> Global Settings >> Outbound Email (SMTP).
(code: 550, response: Verification failed for
< b.1223.8100.d34261f00e3242ab@domain>
This email address does not exist. Dit e-mail adres bestaat niet. Sender verify failed)]

  • This looks like a change in your SMTP server. I would show this error to whomever runs the mail server, they probably made a recent change that could cause this. – Jon G - Megaphone Tech Jan 10 at 0:40
1

My comment above notwithstanding, there is a possibility that this isn't a mail server issue.

If you recently upgraded to a newer version of PHP, you may have gone from a version that uses mcrypt to encrypt the outgoing mail password to one that doesn't. To fix this, go to Administer menu » System Settings » Outbound Mail and re-enter your SMTP password and save.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.