2

I received an update alert in the "Summary Fields" plugin. The Admin Navigation Menu has disappeared after updating. Now I get an error when I tell you to disable the plugin. The problem is that it disables other plugins. But he's giving error to Summary Fields. There was no improvement in the problem I did with the cache and bus clearance. I'm using CiviCRM 5.9.1 when I do. I upgraded to 5.10.0, but the problem still has not improved. Joomla 3.9.2 CiviCRM 5.10.0 enter image description here enter image description here

https://lab.civicrm.org/dev/joomla/issues/8

2

It's hard to tell which version of the summary fields you are having issues with but I'm guessing it's 4.0.1 which was suppose to fix the exact same issue with 4.0.0. It obviously doesn't. I filed another issue on github for the newest problem.

https://github.com/progressivetech/net.ourpowerbase.sumfields/issues/45

I think the fix is to change line 4 in sumfields.php

From: use CRM_Myextension_ExtensionUtil as E;

To: use CRM_Sumfields_ExtensionUtil as E;

1

They developer released 4.0.2 which should fix the issue. Sounds like they may have an issue with their test env.

  • Yes, this problem has been solved. – Fatih ATEŞ 13 hours ago

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.