2

I am using CiviCRM for 6 months now and suddenly, since a couple of weeks when I try to enter or change an address I get a pop up saying "Netwerkfout Geen verbinding met de server. Ververs deze pagina in uw webbrowser en probeer het opnieuw." The web-console reports "Unchecked lastError value: Error: Could not establish connection. Receiving end does not exist. background-index.js:1 createSyncMiddleware moz-extension://51240b76-34de-491a-a81e-3e49bd7d7805/background-index.js:1:623946". I can change other member fields, though.

I followed all instructions on https://docs.civicrm.org/dev/en/latest/tools/debugging/ , and also tried different browsers, with plug-ins switched off.

I am still running CiviCRM 4.6.38, and I notice that my provider is still running MySQL v5.0.95 (and not very willing to upgrade). Latest WordPress version.

Any hints on how I could solve this problem?

  • Hmm, anybody? In the meantime I upgraded to MySQL 5.6, but still the same problem. I happened to catch an error when upgrading the adress-fields: php_network_getaddresses: getaddrinfo failed: No address associated with hostname Or maybe this: Is it possible to upgrade to the latest version 5.9 in one go? Or do I have to install intermediate versions first? Please help! – vvvp Mar 10 at 16:29
  • Do you have geocoding turned on? Or any extensions that validate addresses via a lookup service? It sounds like something with those services is no longer working. For the other part of your question you can upgrade between those versions in one go but mysql 5.0 is not officially supported by later versions. – Demerit Mar 10 at 19:29
  • SOLVED! I had been playing with geo-settings and forgot all about them. I removed them and now it works, thanks! – vvvp Mar 12 at 15:45
1

Invalid geocoding settings were the problem.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.