1

I've moved a CiviCRM installtation from 5.7.3 (LTS) up to 5.10.4 *latest.

However CiviCRM still gives the 'Security Patch Needed warning' which displayed when it was on 5.7.3.

Database updates, cache clear and cron have all run so bit unsure why this still displays?

Thanks in advance for any advice!

  • What is the civicrm version shown at the bottom of the page? Can you paste a screenshot of the footer? – jitendra - fuzion Mar 4 at 10:51
  • 5.10.4. Doesn't believe there are any updates to complete and seems perfectly fine. Just a bit odd the notification persists.. – EagleUK Mar 4 at 14:07
  • just to double check what happens if you go to civicrm/upgrade?reset=1 now – petednz - fuzion Mar 4 at 18:37
  • @petednz-fuzion Sorry for the slow reply. Was nothing outstanding. It now seems to have picked it up, whether it was just caching or waiting for something to processed on cron or something? – EagleUK Mar 7 at 11:09
2

Not 100% on the outcome however it may have been a cached message. Not sure on the process for these being cleaned up after an update.

I had previously cleared caches / run cron but didn't help.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.