1

I just (rashly) installed API V4.3 extension & can no longer browse contacts!!? After a search and clicking the contact I got the following screen. Rather fundamental! I've raised this as an issue here I removed the updated extension (had to disable contact layout extension first) and re-installed 4.2. OK after that. Civi is at 5.10.4 (Drupal). enter image description here

3

Here's a timely answer I just got from Eileen McNaughton. "Contactlayouteditor 1.4.1 is compatabile with the latest apiv4 - so try upgrading that as well (it has been marked as needing CiviCRM 5.11 as that is the one that ships with the latest apiv4)" So better to wait for 5.11 before upgrading this extension?

0

Andy's answer is correct. Also, you can temporarily disable the Contact Layout Editor (Administer menu > System Settings > Extensions) to temporarily work around the problem.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.