Every time when i try to manage the existing tags i get into a loading loop without any end! No Tag is listed, no modification is possible)loading loop

Installation: wp 5.x multisite but civicrm is active only on first site right now

what i tried: - reinstall complete remove and migrate to external database -> no success - reinstall -> no success - upgrade to version 5.12.beta1 -> no success .. used IE Edge, IE11, Firefox (current) for testing already

Anyone have any idea ? without tagging this makes no sence for me ..


  • Welcome to CiviCRM.SE. This is not a mater of CiviCRM configuration per se; the AJAX in the form is failing to load the tags. If you are familiar with using the console in your browser's developer tools, you should be able to find the specific JavaScript error.
    – choster
    Mar 29, 2019 at 12:11
  • choster's answer is correct. I would test with a default WP theme (e.g. twentynineteen) to see if your theme's JavaScript is causing a conflict. If you don't have experience finding these issues with the browser developer tools, come ask in chat.civicrm.org and someone should be able to help you. Mar 29, 2019 at 14:13
  • Many thanks for your answers! It´s true i use Accelerate Pro a paid theme, but normally without any impact right now .. When i access the Firefox Development Console i got the following error only: Content Security Policy: Die Einstellungen der Seite haben das Laden einer Ressource auf blob:https://<domainname>/96fdf66b-468b-4764-b70b-ddd44840a6dd blockiert ("default-src"). Sadly not knowing what this means ... Apr 1, 2019 at 12:15
  • btw. I use the standard ADMIN Theme, and we are speaking about TAG-Management inside the wp backend! not the frontend which relays on a different theme! Apr 2, 2019 at 6:17

1 Answer 1


I recently had a similar problem with the Manage Tags interface that was caused by a 'created_date' field in the tags table having a value of zero. Providing a valid date in the field solved the problem.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.