0

Running CiviCRM 5.11 plugin on WordPress. This is a fresh install on DigitalOcean.

In the WordPress Settings>General, there is a place to specify a URL, which I did using the URL for the website as registered in DNS.

When I first installed this, the setting used the IP address of the server, for example http://nnn.nn.nnn.nnn

With this setting, no problems.

After I was sure my DNS was pointing to this IP address and that it had propagated, I changed the setting to use the correct URL.

I can log in to WordPress okay but, when I click on the link to CiviCRM, I get a pop-up that says "Network Error: Unable to reach the server. Please refresh the page in your browser and try again. I do that and have to log in again.

All of the WordPress links are working fine. It only is a problem when I click on CiviCRM.

I changed it back to the IP address and CiviCRM works fine

1

Oops...I needed to make changes to civicrm.settings.php. All fixed

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.