0

While trying to install civicrm-core by command:

composer require civicrm-core'

i get the following error:

civicrm/civicrm-core 5.12.x-dev requires zetacomponents/mail dev-1.7-civi -> no matching package found

EDIT: SOLVED!

You need to run:

composer config repositories.zetacomponents-mail vcs https://github.com/civicrm/zetacomponents-mail.git

though you have to provide git token.

You just have to do it once per server you're on.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.