4

I found that I am getting js errors when I have the Call to Action wordpress plugin enabled. My hunch is that it is because CTA also includes Select2 but I did not test this. The error in particular I was looking at was $.fn.select2.defaults is not defined. (everything before "defaults" is defined). At least when in Common.js. In the console it appears to be defined.

I did not find CTA on the incompatible plugin list. http://wiki.civicrm.org/confluence/display/CRMDOC/WordPress+plugins+incompatible+with+CiviCRM

Does it need to be added? is there a known work-around? Can someone point me to a model for resolving this conflict?

civicrm 4.5.8 WP 4.2.2 CTA 2.3.6

1

This is a known bug in Select2 which we have worked around as of CiviCRM v4.6.0.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.