2

How can i override or update the coordinates for an address on an event that isn't displaying correctly. Seems like the option in wordpress for Override automatic geocoding is missing in drupal - or maybe its elsewhere?

Thanks!

Drupal 7, Civi 5.12

4

The Latitude, Longitude fields are only visible when they are enable in 'Address Editing'. To enable it navigate to Administer >> Localization >> Address settings. Check for 'Address Editing' option. Check box for Latitude, Longitude option and save the settings.

enter image description here

HTH

Pradeep

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.