When I try to install the WordPress plugin 4.4.15LTS onto our site it says the install is successful but when you navigate to the admin screen it comes up blank. Any help is greatly appreciated. Thank you.

The following errors are presented in developer tools:

Uncaught TypeError: CRM.url is not a function admin.php:56

Uncaught TypeError: Cannot read property 'fn' of undefined load-scripts.php1

I've have checked and tried and following:

Reinstalled CiviCRM

Uninstalled/Disabled All Plugins

Confirmed Read/Write/Execute Permissions 0777

Configured PHP RAM to 128MB

Created New MySQL Database

Server Settings

WordPress 4.2.2

PHP 5.6

MySQL 5.6.25

  • 1
    Is there any specific reason you are installing an older version? 4.6 has better Wordpress integration and fyi will also have long-term-support in future.
    – Coleman
    Commented Jun 2, 2015 at 14:12
  • Try turning on display_errors in your PHP config if you haven't already. You might get an error message and a stack trace instead of a white screen. Turn it off again on your production site when you get things working though.
    – DaveFF
    Commented Jun 5, 2015 at 8:06
  • Thank you, I can give this try. I will have to launch another WordPress VM to test. I worked around it by creating a dedicated Drupal VM running CiviCRM.
    – Sean
    Commented Jun 6, 2015 at 11:22

1 Answer 1


This WordPress site was created using a Microsoft Azure webapp. I imagine that it was a compatibility issue. After creating a designated IIS server with MySql the problem resolved itself.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.