0

I have flexmailer 0.2-alpha2 installed. Extension directory says 1.0-beta1 is available, but CiviCRM extension manager does not offer that as an update.

How to proceed?

0

Can you try by downloading the extension from here and replacing it with older one in extension directory and then visit the extension page on click on refresh.

| improve this answer | |
  • That seems to have worked. – thoni56 May 15 '19 at 21:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.