Anyone else getting there menu at the bottom after updating to CiviCRM 5.13.2? Any ideas?

Drupal: 7.66 PHP: 5.6.40 MYSQL: 5.5.62


enter image description here

  • Try clearing the sites/default/files/civicrm/templates_c folder, and also go to administer - system settings - cleanup caches. – Demerit May 8 '19 at 2:09
  • Yeah I have tried both and does not work to fix – Scott Pulver May 8 '19 at 13:53
  • Same issue here. No amount of cache clears or templates_c/ scrubs makes a difference. – Kristin May 13 '19 at 20:26
  • 1
    I've seen this when I was tracking a mixed content issue: default setting was HTTPS, but certain contents was hard coded HTTP. It leads to JS and/or CSS issues, like your case. Check your HTTPS config at every place, probably the root cause is not in CiviCRM. Check your page source for missing or blocked content, or browser's dev tools. – Doka May 24 '19 at 6:37
  • Same issue, no amount of cache clearing makes a difference. This is on my localhost with just 1 specific install, works fine with all the others. – ErikH - CiviCooP Jul 17 '19 at 7:35

We have seen cases where an update causes theming problems (which then makes a lot of weirdness happen on screen as there is effectively no theme functioning so it looks v wrong). In those cases it involved Garland, and the simple solution was to access the Garland settings and simple resave them


For Drupal 7.67 Civi 5.13.4, we fixed this issue by changing the Image Upload URL under Resource URLs to a relative path.

enter image description here

  • P Joseph's solution also worked for me. I had to change it to the absolute paths.. because the (www) htaccess files are tweeked. – PIF-IT Aug 29 '19 at 19:18

enter image description here

Erik I had this in my civicrm.settings.php file. After I changed it fixed the layout

  • You mean you emptied the base url? Does that not cause all sorts of other problems? – ErikH - CiviCooP Aug 31 '19 at 17:11
  • No. It was set to something else than the website domain I was using. I changed to the domain in the url and it worked. – Scott Pulver Sep 13 '19 at 15:24
  • OK, unfortunately my domain is correct :-( – ErikH - CiviCooP Sep 16 '19 at 6:36

I have fixed it on my local sandbox by enabling the Drupal clean url's.

  • Where do you enable Drupal clean url's? – Pierre François Jun 8 '20 at 19:30
  • I think I found: Administer > Configuration > Search and metadata > Clean URLs. – Pierre François Jun 8 '20 at 19:34

I have fixed this issue by doing the following: 1. clearing the sites/default/files/civicrm/templates_c 2. Corrected Resource URL 3. and also go to administer - system settings - cleanup caches & Reset paths

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.