0

I'm in Wordpress 5.2 and the Civi menus disappeared. I brought up my inspector and isolated the problem to Keyboard Accessible Menus (KAM). The fallout there is that CiviTutorial and Recent Items Menu have dependencies on KAM. There were a handful of minor security related updates that followed WP 5.2. I'm not sure what else might have interacted with KAM, but it's managed to kill about 1/3 of my day.

Other than, am I alone with this problem, am I looking at bigger issue when KAM integrates into core?

  • KAM is already integrated into the current release of core. What version are you using? – Aidan May 9 '19 at 22:42
  • I'm on 5.11.0. Is the extension, which I don't want, installing for these other extensions and creating a conflict? – LyonsDigital May 10 '19 at 14:46
  • 1
    It was moved to core in 5.12.0 and enhanced in 5.13.0. Might be worth asking on chat about conflicts with WP5.2, but there's a comment there saying 'working fine' – Aidan May 10 '19 at 15:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.