2

I have set up a profile for an event we are running but one of the fields is not appearing and I am not sure why. When I view the preview it is there but not showing on the booking page for the event. It is the Participant - Access Requirements field. Any advice appreciated!

  • Have you double-checked that the permission "access all custom data" is On for end users? – Tommy B May 15 at 13:12
  • How do I do this please? – Helen May 21 at 12:36
  • Go to Administer/User and Permissions/Permissions (Access Control). The click on the top option Drupal/Wordpress/Joomla Access Control. Make sure anonymous users have "CiviCRM: access all custom data " checked – Tommy B May 22 at 12:43
0

Welcome to SE! Presumably that is a custom field? Check in the settings of its Custom Group that the box "Is this Custom Data Set public?" is ticked. (Go to Administer > Customise Data and Screens > Custom Fields, on the relevant Custom Group go to More > Settings)

  • Hi thank you I have checked this and it is ticked to be public. – Helen May 21 at 12:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.