0

CiviCRM 5.14.0.

This is a new installation with WordPress. I sent a test mail. I checked out the unsubscribe link, which resolves to this

That turns out to not be a valid link. I have a feeling there must be a setting somewhere for that.

  • I checked the CMS database integration in system settings and this should be the valid link. Is there another place I need to set this? – Vietyank Jun 19 at 3:55
2

I added Options -Indexes to the Apache configuration file which changed the behavior of the link. The URL is controlled by a page in WordPress, which is creates a permalink.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.