I am trying to import contacts into our database from a CSV file. On the first import screen, "Choose Data Source", I have set the data source to CSV, picked the file, ticked "first row contains column headers", set contact type to Individual, dup to Update, picked the rule I want to use, set comma separator and the date format.

However, when I click Continue, the same page reloads and everything I had set is cleared. I am not taken to the next step and I do not see any error message.

Any advice?

Thanks very much, Richard

  • If you try it with a different CSV file do you get the same result? What version of CiviCRM are you using?
    – Zachary
    Jul 16, 2019 at 20:02

1 Answer 1


I figured it out. The CSV file was malformed. I rebuilt it and it worked perfectly. Richard

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.