1

I set up our website using Civicrm 4.7.20, MySQL 5.0.11, PHP 5.6 and Apache 2.4 some time ago; I will update (soon ISA) but want to know whether I can activate php 7 now?

1

If you look at the release notes for CiviCRM you will see various comments about fixes for PHP 7 / 7.1 / 7.2 / 7.3 from around 4.7.14 onwards. Some of those are wide-ranging or critical fixes, others just affect a specific function. So whether any particular version of Civi works under a specific version of PHP depends to some extent on which bits of Civi you are actually using.

If your site is as simple as it sounds, I'd just crack on with upgrading both Civi & PHP!

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.