0

using Civi 5.14 on WordPress 5.2

We are getting a Network Error Unable to reach the server error when attempting to go to page 2 of a search list. I have read the other posts and checked what they suggested. The console only shows "JQMIGRATE: Migrate is installed, version 1.4.1" It doesn't indicate that this is wrong. Am I missing something?

enter image description here

enter image description here

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.