We upgraded a site from 5.14.x to 5.16.3 and we are now seeing strange issues where some data is clearly in the system but it is not showing on the screen.

For examples, if you edit an address you can see the address on the screen before you edit it and you can see the lat/long data when you edit it but you do not see any of the other fields filled in.

Image of Address Fields in Edit Mode With Content Not Shown

The data is all in MySQL.

Also, we have an event in the system. We need to edit the Info and Settings tab. This tab loads blank.

Blank Info and Settings Tab

All of the other tabs are fine.

We tried to create a new event and also get a blank screen.

There are no JavaScript errors showing up in the console and no errors being reported in CiviCRM.

Thank you in advance for your help.

  • 2
    Josh - you might try clearing the Civi cache first; if that doesn't help, try emptying out the templates_c folder. With respect to the address specifically, it looks to me as though the address display/edit settings don't include the street address field. If the other two suggestions don't work for this issue, you might try checking the address settings (Administer > Localization > Address Settings) to see if something was bumped. Aug 27, 2019 at 18:50

1 Answer 1


Thank you, @Lesley Carter - BackOffice - I had cleared the cache but I had not deleted the files in templates_c. Clearing out templates_c solved all the problems.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.