0

There is a choice in Activity Reports to Add Contacts to Group, on the top right - so I created a new Group and chose that Group, but there is not a button to click to complete the add. It's not automatic. I'm on Civi 4.6.3.

  • I tried to duplicate on the demo site - Drupal and Civi 4.6.4 - and could not - the demo site does open an additional pop-up window to confirm the groups add that I don't see in 4.6.3, see d46.demo.civicrm.org/civicrm/report/instance/3 . I'm using the Google Chromium browser on Ubuntu, got the same result with the Chrome browser on Windows 7. – Joe McLaughlin Jun 16 '15 at 17:36
1

click on the Preview Report button and you will get the 'Add contacts to group' action. Just tested it on the demo site running CiviCRM 4.6.4 using Safari and Chrome browsers http://d46.demo.civicrm.org/civicrm/report/instance/3

  • Hey Kennedy, thanks but does not make any difference - action does not appear. I'll check for any blockers in my browser, clear my cache, etc. – Joe McLaughlin Jun 16 '15 at 23:24
0

You should start by upgrading to the latest version (4.6.5). Most probably it was a bug that was fixed for 4.6.4. (You can confirm this before upgrading by looking at at the bugs fixed in 4.6.4).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.