I am trying to move a CIVICRM installation up to the 'last' PHP56 supported release which I believe its 5.13.5 however it triggers the PHP7 check expected from 5.14 onwards?
So after running: drush civicrm-upgrade-db I get:
CiviCRM requires PHP 7.0.0+. Drush is running PHP 5.6.40.
Is this expected on 5.13.5?? Any help appreciated.
No mention of a PHP7 requirement on the patch notes: https://github.com/civicrm/civicrm-core/blob/master/release-notes/5.13.5.md#synopsis