When we send emails, the person receiving the email can reply to the sender, and it has the correct name of the sender, but the email address it says the email is from isn't the sender. My name is Helen. My colleague's name is Clare. Clare sends an email from her user account. The receiver gets an email from 'Clare < helen@....> The 'from email address' options contains all the correct names and emails. Any help would be massively appreciated!

  • What mailing service are you using? Gmail does odd things around enforcing a sender address regardless of your Civi settings.
    – Aidan
    Commented Sep 25, 2019 at 9:22

1 Answer 1


In addition to the emails shown in the Mailings menu » From Email Addresses, you can also use the email address associated with the user you're logged in as. I would check Clare's record to see what emails are there; it sounds like your email might be present on Clare's record.

If you want to restrict users to ONLY use emails avilable in Mailings menu » From Email Addresses, you can go to Administer menu » System Settings » Outbound Mail and set Allow mail from logged in contact to No. Note that in older versions of CiviCRM I believe this option is located somewhere in Administer menu » CiviMail.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.