0

We're running Civi 4.7.3 with Drupal 8. Generally stable but it seems that very randomly and periodically we get this error. We are aware that 4.7.3 is probably pretty out of date however this is a very patched and modified version already so we're kind of married to it until stable release then the client will be able to swing having us merge (and re-test) all of the additional functionality. In the meantime we are looking for some suggestions on what to do / where to look and potential patches which may help this particular case. Hoping the screen shot and logs attached are helpful. Thank you Screenshot of client experience in browser

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.