1

Drupal solr integration, as of Drupal 8.7.8 solr integration, as of 8.x-3.7 requires solarium/solarium:^5.1 which requires symfony/event-dispatcher:^4.3 which breaks civicrm.

To maintain module security, we're forced to upgrade soon.

Are there any workarounds or patches planned for this?

2

There is some information at this lab ticket about the current status: https://lab.civicrm.org/dev/drupal/issues/92

You can join the conversation there.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.