2

After upgrading to 4.6 (Joomla installation), I can no longer add a relationship (i.e., share address with another contact, as in a household). When typing anything into the 'share with' contact field, the result is always "None found".

I've tried looking at all my settings to no avail. Regardless of how I try to add the relationship (i.e., through the contact edit screen, via the 'relationship' tab on the view screen, or through the 'more' dropdown), the result is always the same...the search for a contact to share with is always 'None found'.

Any help or insight would be much appreciated!!

  • Could you please open up your console and tell us exactly what the ajax request and response are? – Coleman Jun 18 '15 at 18:51
  • To ensure we are not at cross purposes. Civi has Relationships which link 2 contacts together. Civi also has a 'shares address' option in Addresses, which lets Contact B 'share/copy' the address of Contact A - regardless of whether they have a CiviRelationship. Do I understand you created a Relationship called 'share addrss with another contact' or similar. – petednz - fuzion Jun 18 '15 at 20:33
  • The console didn't yield too much - it just says "Synchronous XMLHttpRequest on the main thread is deprecated because of its detrimental effects to the end user's experience. For more help, check xhr.spec.whatwg.org." The specific process I am trying to do when adding a relationship and the search not working is: 1) find any contact, 2) click edit, 3) under the 'address' accordian, click "use another contact's address", 4) click in the 'share with' and start typing - regardless of what is entered there (could just be 'a' - doesn't matter), the result is always none found – Laurie F Jun 22 '15 at 14:35