2

I need to omit soft credits from some reports. Financial reports currently double the amount of some contributions when the contributions include a soft credit. For example, matching donations are entered with soft credits to the original donor, but these matching donations should not be included in the report totals.

1

There is a default criteria in (some of the reports) that can be checked for contributions only, or soft credits only.

But difficult to be more specific, unless you state your Civi-version, and the name of the report.

  • My CiviCRM version is 4.5.6. The report is not a standard CiviCRM report, but is a report I designed for tracking deposits. – Tim Palmquist Jun 24 '15 at 23:51
  • Also, if I use Donor Report (Summary) it does give me the option to select "Soft Credit Amount Stats," but even if I select this option it doubles the contribution totals for any contributions which involve soft contributions. (Of course I can receive the actual desired total by subtracting the soft contributions from the contribution total shown.) This issue is not limited to reports: even a simple contribution search will double soft credits in this manner. – Tim Palmquist Jun 25 '15 at 0:00
  • Not sure if I can help, but you did "untick" soft credit amounts, I hope...? From what you wrote, you said you selected it, but you should unselect. – Flying Jun 25 '15 at 8:21
  • Whether or not the soft credit selection is ticked or unticked, the report's contribution total remains the same. The only thing that happens when the soft credit selection is ticked is that the report provides a separate total of soft credits. – Tim Palmquist Jun 26 '15 at 14:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.