1

When I'm logged in as Admin, I can't access anymore to CiviCRM menu from Drupal 7

menu for admin

I still access through navigation to https://domain.net/civicrm/admin/ but no main menu anymore. Our users that have another profile can see it.

enter image description here

I've tried with different administration themes but the issue remains the same.

I'm using Drupal extension "Administration menu" but until now it worked fine.

Any idea to help me work again :-( ?

  • Found. It came from the overlay module in Drupal :-( – Guillaume Sorel Nov 15 at 9:09
  • Great - could you put that as an answer and accept it (green tick)? It's clearer for others that this is solved. – Aidan Nov 15 at 9:25
  • Thanks Aidan. done! – Guillaume Sorel Nov 17 at 17:43
3

Found. It came from the overlay module in Drupal :-( I needed to deactivate it.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.