0

Currently I am on 4.2.7 & able to run the migrate URL successfully to 4.2.19; However, can someone be able to help me migrate to the latest CiviCRM version or 4.7.23.

Looking forward.

Thanks.

  • Due to the varying updates to the database schema and the several times I've had problems skipping versions too far ahead, I tend to update through each second digit versions unless there was some major change noted somewhere that there was an issue. This usually gets noted here at SE somewhere or in the release notes that a mid version change happened. Nonetheless, BACKUP, BACKUP, BACKUP!!! before performing any update. – BruceW Nov 25 '19 at 19:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.