0

After upgrading to PHP 7.2, now receiving this message when trying to add a new Extension

ZIP Support Required
You will not be able to install extensions at this time because your installation of PHP does not support ZIP archives. 
2

Solved - as of 7.2 we had to separately install the zip module (which provides the ZipArchive class within php). On Amazon Linux 2 this was the php-pecl-zip and libzip-devel packages, installed via "pecl install zip".

And restart the php-fpm service as well as httpd restart

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.