0

I'm looking for some advice with civiCRM and wordpress

The install works and the Database is there, but there is no sign of the menu apart from the plugin civiCRM admin.

I have tried to look at the settings.php file and also changed the Resources URL.

I have also tried to install classic editor as that was a suggestion to resolve the issue, but with no luck.

Any advice or suggestions would be very welcome

  • Have you tried clearing cache (/civicrm/clearcache) as well as rebuilding the menu (/civicrm/menu/rebuild)? – Jade Nov 27 '19 at 16:10
  • I have cleaned the cache from ftp in files/temp_c/ I have also reset the paths and put the absolute paths in. After reset they become [civicrm.files]/upload/ [civicrm.files]/persist/contribute/ Absolute I am using Directory /home/dfcadmin18/public_html/wp-content/plugins/files/civicrm/upload/ /home/dfcadmin18/public_html/wp-content/plugins/files/civicrm/persist/contribute/ /home/dfcadmin18/public_html/wp-content/plugins/files/civicrm/custom/ – Aaron Jewell Nov 27 '19 at 16:30
  • I also tried to clear the cache and paths, I came up with some database error when saving, but the settings save when I go back into the menu I will try to rebuild the menu now. – Aaron Jewell Nov 27 '19 at 16:35
  • Database error: Sorry, due to an error, we are unable to fulfill your request at the moment. You may want to contact your administrator or service provider with more details about what action you were performing when this occurred. – Aaron Jewell Nov 27 '19 at 16:35
  • Check the log in ConfigAndLog should be at plugins/files/civicrm/ConfigAndLog for the error message that is displaying when you attempt to load a civicrm page (or clear menus etc) alternatively if you have cli access and wp installed - try wp civicrm api System.check – Luke Stewart Nov 28 '19 at 4:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.