0

I'm trying to "enable" a disabled event in CiviEvent but the user interface doesn't let me click the "Enable" item in the "More" dropdown menu. It's like it's grayed out and hidden behind the other elements.

I've tried both Firefox and Chrome and had the same problem in both.

1

I've tried and failed to reproduce your experience, I suspect it's specific to your "theme".

Here are a couple of other strategies:

  1. Use an administrator theme for the CiviCRM administrative pages.
  2. Shrink your content using the browser zoom (e.g. for chrome, "Ctrl -").
| improve this answer | |
0

Temporary workaround: I made sure the event was the only one in the "Manage Events" list and then its dropdowns don't get covered by the additional events. Would still love to know what's causing the loss of focus on the dropdown though :-)

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.