3

How to get rid of  when exporting report to CSV file. running report

2
  • 1
    Welcome to CiviCRM SE! I'm guessing that this is the same as I have seen and that the unwanted character precedes a current symbol (£ in my case). Its always good to give as much information as you can. Its always good to give the version of CiviCRM (though this has been like this for ages for me) and also what CRM you are using (may well be relevant).
    – Mick Kahn
    Commented Feb 11, 2020 at 17:04
  • Just tried it on the WordPress demo site and I didn't get the problem! So I'm wondering if its something to do with the character encoding settings on my site.
    – Mick Kahn
    Commented Feb 11, 2020 at 17:28

1 Answer 1

2

This should be solved in version 5.22. It's usually non-english characters where Excel needs a special header to be able to determine the encoding.

See https://github.com/civicrm/civicrm-core/pull/16117 and https://lab.civicrm.org/dev/core/issues/1424

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.