1

I am trying to update an install from CiviCRM version 4.4.5 to the current version.

I was unable to because the WordPress site was using PHP 5.6.

So I installed CiviCRM 4.7.31, and then updated the server to PHP 7.0.

Now when I click the CiviCRM menu link in the dashboard, I get this:

DB Error: constraint violation

enter image description here

1

1 Answer 1

1

Aaron welcome to stack exchange, Can you logout and login again? If its a new install than you contact id might have not set properly in session.

2
  • I have tried that. No progress. Thanks for the idea though. Commented Feb 12, 2020 at 0:46
  • can you check civicrm error log to find more details of db error? Commented Feb 12, 2020 at 0:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.