0

I am trying to import contacts into our database from a CSV file. I cannot reach the first step of the import process because I never get the input field to enter the filename of the CVS file. I just have a field telling me 2 possibilities (SQL and CSV) but this field is not editable and there is no Explorer Windows opening. Strange because it works fine for Import Activities and there I have the Windows Explorer coming to enter the CVS filename. I use CiviCRM 5.21.0 under WP with a laptop under Chrome, Windows 10... Same problem under Edge or under another workstation. Any help will be much appreciated, thanks

  • The Data Source should be a drop down with SQL and CSV as an option and you should be able to select either and then the screen changes to give you a field for an SQL query or a browse button which should bring up Windows explorer. If you don't see any of this, then I think there must be something very odd with your environment or CiviCRM installation. Or maybe Javascript is blocked. Maybe compare other aspects of the UI with the demo site at wpmaster.demo.civicrm.org – Mick Kahn Feb 18 at 17:20
0

Solved by editing the wp_config.php file by adding

ini_set('display_errors','Off');

ini_set('error_reporting', E_ALL );

after the define section.

See also this question

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.