1

Any ideas why I'm seeing a big block of CSS at top of the HTML preview, and email test of mailing from Mosaico? Everything is updated to latest versions (Civi, Flexmailer and Mosico) I've tried completely removing and reinstalling and the issue is still there. Also verified happens from multiple browsers and computers.

This does only happen with the template versafix-1.

enter image description here

1

That's your mosaico css being displayed as content instead of interpreted as css, - i.e. it's probably not inside a <style> tag.

The word "test" at the top suggests you might have some kind of test code mangling your output, or else that someone was hacking around with your template.

| improve this answer | |
  • Thanks. "test" was just the name of the campaign. I thought somehow the template got corrupted or changed, so I tried (twice) to completely remove (uninstalled and deleted from the server) the extension. However, it doesn't seem to be an issue anyone else has seen, so I'll try that again. – Troy Mumm Feb 24 at 18:08
  • Hmm, so maybe there's an interesting interaction between civicampaign mosaico? Or, when you say 'name of the campaign', what are you referring to? Perhaps that's the source of some html that's breaking the html in your template? – Alan Dixon Feb 25 at 16:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.