2

I'm running CiviCRM (v5.21.2) and the CiviMobileAPI (v5.0.1) extension in WordPress (v5.3.2).

The CiviMobileAPI extension path is /wp-content/uploads/civicrm/ext/com.agiliway.civimobileapi/

The CiviCRM WP REST API (v0.1) WordPress extension is also installed and active.

Still, I'm getting a "The extension is too old" Error when connecting via the iOS CiviMobile app (v5.0).

What could be the reason for that?

0

The CiviMobileAPI page is mentioning that you need a Patch for Wordpress - maybe that's the reason?

| improve this answer | |
  • Thanks. AFAIK the The CiviCRM WP REST API (v0.1) WordPress extension IS the patch you mentioned, it's already active. – gebseng Mar 2 at 11:08
  • Update: I made an identical WP+CiviCRM test installation on another server. There, CiviMobileAPI works just fine. Now I only have to find out what's wrong with the existing server or installation... – gebseng Mar 2 at 19:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.