0

I'm trying to use the Simple Donate extension on my website, and I keep getting an error that says "One of parameters (value: ) is not of the type Integer"

I've tried deleting, uninstalling & clearing cache several times, and still get the error.

PS I'm running Civi 5.20.2 on Wordpress

PPS I was FINALLY able to resolve this by removing the Price Set. I'm now running into an error of not being able to view the Live Page (Test works fine).

  • Welcome to Stack Exchange! If you're looking for an answer on the live page issue, I recommend starting a new question. You can also post an answer rather than edit the question; this helps other folks vote it up, which makes it clearer to others with the same problem that there's a solution. If you'd like guidance on the original error, consider enabling debug and backtrace (in Administer menu » System Settings » Debugging and Error Handling) and replicating the problem. You'll get a much more detailed error, which you can edit your question to include. – Jon G - Megaphone Tech Mar 2 at 4:33
1

(Copying the resolution from the question into an answer)

From the question author: "I was FINALLY able to resolve this by removing the Price Set."

| improve this answer | |
  • I solved the FIRST problem... I'm now running into an error of not being able to view the Live Page (Test works fine). – Darryl Perry Mar 8 at 4:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.