0

Using CiviCRM 5.20.2 on Drupal 7.69.

Copied an old event on CiviEvent and edited some of the settings. Tried to edit the previous Scheduled Reminder with some new information, but the screen was stuck on loading and nothing saved when I opened the event in a new tab. Tried on different user accounts so it's not a permission error.

Also tried just creating a new Scheduled Reminder instead of editing the existing one, but the same thing happened - the screen was stuck on loading, couldn't click out of it, and nothing saved.

Error log shows this warning message:

TYPE    page not found
DATE    Wednesday, 4 March 2020 - 3:34pm
LOCATION    mysite.com/sites/default/files/civicrm/css/?r=r6wzm
REFERRER    mysite.com/civicrm/event/manage?reset=1
MESSAGE sites/default/files/civicrm/css
SEVERITY    warning

Any idea what the issue is or how to solve it?

Cheers

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.