3

I am working with CiviCRM in a Joomla environment. The Joomla server time is set for UTC and can verify changes to articles are logged at the correct time. However changes made to CiviCRM consituent records are shown as 6 hours behind. How do I get the CiviCRM change log time to be UTC?

1

Check your timezone setting in Joomla.

Go to System, Global Configuration

Click on the Server tab and go to Location Settings

  • Thank you. We have already done this but CiviCRM does not pick up the time that Joomla is using. Any other ideas please. – Stephen Maxted Jun 24 '15 at 16:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.