0

Upgraded to 5.23.3 and now get warning that CiviCRM Security Upgrade Needed

The list of upgrades only shows

CiviCRM 5.9 has reached its end of life. Security updates are not provided anymore. Please upgrade to the latest stable release (5.23) or an extended security release (5.21).

Release history

5.10.0 was released on 2019-02-06. The latest patch revision is 5.10.4 (2019-02-22). 5.11.0 was released on 2019-03-06. 5.12.0 was released on 2019-04-04. The latest patch revision is 5.12.4 (2019-04-25). 5.13.0 was released on 2019-05-01. The latest patch revision is 5.13.8 (2019-12-04). 5.14.0 was released on 2019-06-05. The latest patch revision is 5.14.2 (2019-06-29). 5.15.0 was released on 2019-07-03. The latest patch revision is 5.15.2 (2019-07-31). 5.16.0 was released on 2019-08-07. The latest patch revision is 5.16.4 (2019-09-03). 5.17.0 was released on 2019-09-04. The latest patch revision is 5.17.5 (2019-09-26). 5.18.0 was released on 2019-10-04. The latest patch revision is 5.18.4 (2019-10-22). 5.19.0 was released on 2019-11-06. The latest patch revision is 5.19.4 (2019-12-04). 5.20.0 was released on 2019-12-04. The latest patch revision is 5.20.3 (2019-12-28). 5.21.0 was released on 2020-01-01. The latest patch revision is 5.21.2 (2020-01-23). 5.21.x is an Extended Security Release. 5.22.0 was released on 2020-02-05. The latest patch revision is 5.22.1 (2020-02-18). 5.23.0 was released on 2020-03-04. The latest patch revision is 5.23.2 (2020-03-13).

Any suggestions?

2

Try clearing CiviCRM cache, if you still get same issue than try doing whats mentioned in System Status reports incorrect version number after update stall post

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.