0

iATs in ESR version 5.21.3 for Joomla Does the latest ESR CiviCRM 5.21.3 for Joomla support the latest iATs 1.7.2 for Joomla? Thank you! Jamie

1

The iATS extension is not CMS specific. If you’re running into issues you can post in the issue queue: https://github.com/iATSPayments/com.iatspayments.civicrm and we can try help you out there.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.