1

I'm running WP 5.4 / CiviCRM 5.24.3 / php 7.3.16 / gift-aid-extension 3.1.0 / uk-hmrc-online-gift-aid-submission 1.7.3

Just going to do my first GiftAid submission (now that I have some donations to claim), and the extension isn't working - drops straight to the default admin console.

Looking at the extension info page, and civi-5.0 isn't listed for ver 3.1.0 (though it is listed for 3.0.4). It this a typo on their part, and a reinstall on mine, or did something break with 3.1.0? https://civicrm.org/extensions/gift-aid-extension-uk

1

Yes, version 3.1.0 of the Gift Aid extension (from Compucorp) certainly works with release 5.19.x and 5.24.x. As you've obviously upgraded fairly recently then try clearing caches?

1
  • ok - usually clear caches on upgrade, but will run again, and if still nothing will try an uninstall - reinstall, thanks Apr 29 '20 at 18:17
0

Clearing caches (after upgrading to 5.24.5) did the trick, thanks.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.