0

I'm using CiviCRM 5.25 and Drupal 7.

I've created two Views in Drupal and added them as Dashlets to my CiviCRM Dashboard.

After adding those, I now see an Event Calendar at the bottom of my Dashboard - which I did not add or enable.

If I remove the two added Dashlets, the Event Calendar goes away.

The Event Calendar is the entire screen width, and more, and it makes the two Dashboard columns much narrower and forced to the left of the Dashboard, leaving a large amount of whitespace on the right. Screenshot below.

So - how do I disable the Event Calendar from appearing on my Dashboard, and/or re-size it to not create undesired whitespace on the right? I have looked in the docs and elsewhere here and don't find any explanation of how this could happen, or how to change it.

Thanks!

Before:

enter image description here

After:

enter image description here

enter image description here

0

OK, so I had installed the Event Calendar extension from osseed, but had not installed the required JQuery Update module for Drupal. When I did that, and re-enabled the Event Calendar extension, now Event Calendar does not appear at the bottom of my CiviCRM Dashboard when adding a Dashlet based on a Drupal View.

I still have the whitespace problem when adding a Dashlet based on a Drupal View, but I think that may be a setting to adjust in the Display settings for that View.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.