1

The error in question is as follows:

Refused to apply style from 'mysite/wp-content/uploads/civicrm/persist/contribute/dyn/crm-menubar.e7a0463626d3eb2004ca8b83b4b12bad.css' because its MIME type ('text/html') is not a supported stylesheet MIME type, and strict MIME checking is enabled.

Anyone have any idea how to fix this?

1
  • 1
    Open your browser's Developer's tools - eg in Firefox, go to the menu, choose Web Developer, then Network. Reload the page and then look at the content returned for that css utl. I'm guessing it shows an error page rather than css.
    – Aidan
    Commented May 27, 2020 at 15:57

2 Answers 2

2

Fixed this by resetting the css path in the settings. It was trying to access an folder that didnt exist.

1

I had a similar problem with Drupal. I needed to run composer civicrm:publish

Best, Josh

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.