1

I was going to do some testing with the CiviBooking extension but have found that after installation the new menu item is non-functional.

I had a copy of the extension from some time earlier but I hadn't found time to test yet. In case I had an outdated copy, I uninstalled, took the latest Zip from the GitHub repo, reinstalled, cleared caches. I still have a menu item that displays funny and doesn't have any hover functionality:

CiviBooking menu

Has anyone else experienced the same, and if so, how did you correct it?

  • What do you mean by non-functional? You get a dropdown but clicking the links lands you back at Civi Home page (which we just hit) or something else? If it is that then we got the menu items firing by clearing civicrm caches. but this was on 4..4.x – petednz - fuzion Aug 11 '15 at 4:01
  • I don't think I even got the drop down on 4.6. If I have time I will try again tomorrow. – Laryn - CEDC.org Aug 11 '15 at 4:18
  • Having the same problem with 4.4 - cleared the caches but menus still not firing, just displaying the home page – Sean Kenny Nov 30 '15 at 13:14
2

Further research indicates this may possibly be due to the fact that there does not seem to be support for CiviBooking beyond CiviCRM 4.4 currently.

  • 1
    The issue is regarding CiviCRM 4.5 which is not a long term supported version. We have complete the 4.6 integration for CiviBooking that will be officially released soon. – Guanhuan Jul 25 '16 at 10:51
0

Have you tried our latest beta release? If not, please use this link here. https://github.com/compucorp/civibooking/releases/tag/v1.5beta

This is version is compatible with latest 4.6.

Please report back if any issue persists. Thanks.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.