0

We have installed the latest of the mosaico extension (2.4.1592820024).

Either entering the Mailings >> Mosaico templates area or Administer >> System status results in an error message

Unrecognized Angular module

Or via civiCRM log files

[name] => crmMailing
[civi.tag] => deprecated

Unrecognized Angular module

The readme for beta-3 mentions both a validation step and the various template versions and an upgrade to verify them?

I've looked in /civicrm/admin/mosaico?reset=1 and don't see a verification or upgrade system? How do I install this extension and check that it is valid?

3
  • 1
    I have this same version of Mosaico installed on a couple of sites and the Angular Profiles extension is at 4.7.31-1.1.2. Is that what you have? – Andy Clark Jul 15 '20 at 13:22
  • I didn't have angular profiles. Just mosaico, org.civicrm.shoreditch-1.0.0-beta.1 and org.civicrm.flexmailer-1.1.1. Added angular profiles to the test system although it didn't make any difference. – Interlated Jul 15 '20 at 21:52
  • 1
    I also have Mosaico 2.4.1592820024, Flexmailer 1.1.1, Angular Profiles 4.7.31-1.1.2, and Shoreditch 1.0.0-beta.1. I do recall having to clear cache to clear up funky layout issues after upgrading Shoreditch, but it otherwise seems fine. – Mark Westergaard Jul 19 '20 at 14:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.