4

What are the differences between Webform CiviCRM versions 7.x-4.x and 7.x-5.x?

4

The recommended/supported version is 7.x-5.x

If you're on 7.x-4.x (or below...) you are strongly encouraged to upgrade. The newer 7.x-5.x branch includes many bug fixes along with improvements in the code base, e.g. many direct database queries have been replaced by API calls.

Next week we will be going through the drupal.org webform-civicrm issue queue and we will be closing issues as outdated if they are against 7.x-4.x or below.

| improve this answer | |
  • oh! exciting news. I had missed the release of the 7.x-5.x branch. very cool. – ericG Jul 20 at 20:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.