1

CiviCRM 4.6.3 and Drupal 7.38. I have gotten past credit card and CVV checks, verified info on Confirmation page, submitted the event registration, but browser comes back with "Page Not Found - The requested page '/civicrm/event/register' could not be found." When I check the CiviEvent Dashboard I see that the individual and any guest have been properly registered. CiviEvent is just not finding/displaying the Thank You page. That address seems strange. As a test I set up a CiviContribution page and ran through a contribution without a hitch. So I don't understand what is happening with CiviEvent. Ideas?

1

please try to update civicrm to latest version - I did made a quick test and it works correctly displaying the Thank you page

Even after updating, if you are getting the error message then please let me know the payment process which you are using so i will give a quick test

  • Since last week I have completely uninstalled CiviCRM, dumped and removed the CiviCRM database, removed CiviCRM settings files, edited Drupal settings file, then installed latest CiviCRM following CiviCRM documentation. Again I am using the CiviCRM dummy payment processor. I imported my contacts, and member data from csv files. I rebuilt a CiviEvent with online registration and set out to test. Same exact results... I am able to enter participants and review confirmation page, but when I submit the registration the system grinds then spits out Page Not Found error. – Bert Johnson Jul 7 '15 at 0:38
  • which payment processor you are using? so i will make a quick test and will let you know – Ramesh - ARTECH Consultancy Jul 7 '15 at 8:10
  • To simplify matters I created a new pay event that does not use any payment processors. Only pay later. I still get "Page not found. The requested page '/site/civicrm/event/register' could not be found" when I click to submit the registration. Running out of time to get this thing delivered. – Bert Johnson Jul 8 '15 at 0:39
  • I have tested pay later option against d46.demo.civicrm.org which worked perfectly so i guess you haven't got all the files in civicrm core. so, please download the latest copy from the following link civicrm.org/campaign46 and replace all the files in your local with the downloaded files - please let me know if you have any problem – Ramesh - ARTECH Consultancy Jul 8 '15 at 8:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.